Compustar Problem - Toronto Integras - Torontos Acura Integra Club
Toronto Integras - Torontos Acura Integra Club



Integra Technical Questions and Tips Tech discussion for all things Acura Integra

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2007, 07:20 PM   #1  
Junior Member
Thread Starter
 
Project_VTEG's Avatar
 
Join Date: Apr 2005
Location: Where potholes are born...
Posts: 217
Default Compustar Problem

If anyone has any input it is greatly appreciated. I recently changed my alternator, and in doing so had to disconnect the battery of course. Anyways, when everything was put back together my alarm didn't seem to work at all. Can't go into reservation mode (start mode), can't get any response from my remotes or anything. As if I had no alarm. Anyone have any ideas why? Thanks in advance.
Project_VTEG is offline   Reply With Quote
Old 01-18-2007, 07:22 PM   #2  
Post Whore
 
nautica_t YO's Avatar
 
Join Date: May 2003
Location: Canada
Posts: 2,796
Default

sent you a pm
nautica_t YO is offline   Reply With Quote
Old 01-19-2007, 11:37 AM   #3  
Junior Member
Thread Starter
 
Project_VTEG's Avatar
 
Join Date: Apr 2005
Location: Where potholes are born...
Posts: 217
Default

resetting the brain worked, thanks a bunch
Project_VTEG is offline   Reply With Quote
Old 01-19-2007, 01:08 PM   #4  
Junior Member
 
Join Date: Jan 2007
Location: Mississauga
Posts: 302
Default

Any instructions so that others can follow if this happens in the future?
Mak-B is offline   Reply With Quote
Old 01-19-2007, 06:14 PM   #5  
Junior Member
Thread Starter
 
Project_VTEG's Avatar
 
Join Date: Apr 2005
Location: Where potholes are born...
Posts: 217
Default

according to the book it says turn the key from the starter position and the off position 5 times within 7 seconds, then press I on the remote

thats all there is to it
Project_VTEG is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Compustar Problem LiLBlueBoy Integra Technical Questions and Tips 12 10-24-2006 10:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.